..:::.. ABC do Técnico ..:::.. Fórum do Técnico Mobile :::...
Clica aqui para contato

Voltar   ..:::.. ABC do Técnico ..:::.. Fórum do Técnico Mobile :::... > MANUTENÇÃO > FABRICANTES & MARCAS > Sony Ericsson

Sony Ericsson Tudo sobre celulares Sony Ericsson

Resposta
 
Opções do Tópico Modos de Exibição
Antigo 13/06/2009, 08:54:14   #1
cellphone
Banido
Usuário Problema
 
Registrado em: 02/08/2007
Location : LINHARES/ES
Posts: 331
Agradecimentos: 43
Agradecido 240 vez em 53 Posts
Question W580 Fone de ouvido conectado direto

Estou com w580 que teve contato com água, e foi pra autorizada e condenaram por ter oxidação na placa e o mesmo só fica mostrando no display "fone de ouvido conectado", ja resoldei a placa, fiz desoxidação e troquei o conector e o mesmo não resolveu. Gostaria de saber qual componente responsável para que eu possa estar subistituindo para solucionar e fazer os testes.

Última edição por cellphone; 13/06/2009 às 09:02:02
cellphone está offline   Responder com Quote
Antigo 13/06/2009, 10:07:29   #2
POLOCELL
 
Registrado em: 29/11/2006
Location : Recife - PE
Posts: 2,296
Agradecimentos: 539
Agradecido 851 vez em 487 Posts
Padrão

coloque a placa na ultra som.
__________________
Se a mensagem foi útil, basta clicar em Agradecer.
POLOCELL está offline   Responder com Quote
O seguinte Usuário agradeceu à POLOCELL por essa útil mensagem:
Antigo 14/06/2009, 10:26:47   #3
fernando celular
Usuário Diamante
 
Registrado em: 08/07/2008
Location : Juazeiro Ba
Posts: 368
Agradecimentos: 235
Agradecido 72 vez em 34 Posts
Padrão

Já deu entrada aqui um atc com este mesmo problema, consegui resolver com várias seções de ultrason e depois observava a palca ,geralmente em virtude da ultrason ela solta alguns residuos de oxidação que permaneçe na placa causando alguns curtos e até mesmo a permanênçia do problema , aí eu limpo-a com uma escova apropriada embebecida com alcool isopropilico ,comigo deu certo.espero ter ajudado.
fernando celular está offline   Responder com Quote
Antigo 15/06/2009, 08:33:30   #4
assislocadora
Usuário Participativo
 
Registrado em: 21/08/2008
Location : Santana do Matos/RN
Posts: 70
Agradecimentos: 1
Agradecido 24 vez em 13 Posts
Padrão

eu tambem ja resolvi um problema igual com varias sessoes de ultra-son
depois uma bela escovada ficou primeira.
assislocadora está offline   Responder com Quote
Antigo 15/06/2009, 08:35:25   #5
Joaquim Garcia
Usuário Diamante
 
Registrado em: 08/04/2005
Location : Mogi Guaçu/SP
Posts: 711
Agradecimentos: 20
Agradecido 506 vez em 278 Posts
Padrão

Eu tb ja peguei varios problemas semelhantes e normalmente o curto esta no conector de acessórios ou na sua sequência. É importante fazer uma boa limpeza e ressolda na placa. Boa sorte
Joaquim Garcia está offline   Responder com Quote
Antigo 29/03/2010, 03:23:42   #6
robinson
Novato
 
Registrado em: 28/12/2006
Location : curitiba
Posts: 12
Agradecimentos: 7
Agradecido 1 vez em 1 post
Padrão

Amigao tem uma bga q é um controlador de entrada do conector
ela fica em baixo da msn troque ela q dara certo!!!!!!!
robinson está offline   Responder com Quote
Antigo 29/03/2010, 03:28:22   #7
ECPTEC_ASSISTEC
Usuário Avançado
Usuário Diamante
 
Registrado em: 10/03/2008
Location : BRASILIA-DF
Posts: 1,404
Agradecimentos: 124
Agradecido 650 vez em 435 Posts
Exclamation

Citação:
Postado Originalmente por robinson Ver Post
Amigao tem uma bga q é um controlador de entrada do conector
ela fica em baixo da msn troque ela q dara certo!!!!!!!
amigo atente as datas pois vc pode ser interpretado mau ao ficar respondendo a post´s antigos veja o exemplo no link abaixo.

[Somente usuários registrados podem ver os links. Clica aqui para se registrar...]
__________________
vamos deixar o forum organizado evitando post´s desnecessários se a mensagem lhe foi útil basta clicar em agradecer

``não dou suporte nem tiro duvidas via msn e mp por favor não insista.´´

``O sábio nunca diz tudo o que pensa, mas pensa sempre tudo o que diz.´´

Aristótelis
________________x________________
``Não adianta querer me copiar nem modificar a capa sou o original !!!´´
ECPTEC_ASSISTEC está offline   Responder com Quote
Resposta
Opções do Tópico
Modos de Exibição

Ir para...


Horários baseados na GMT -3. Agora são 03:13:03.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. :: Traduzido por vB-Brasil. :: Modificado por Sys.GSM.
Theme By : Companyturk

PARCEIROS : Vivo Fibra | Medidor de Internet